package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(dedupMode=")(?:normal|accept|manual|review)(")`)
var str = `<Operation dedupMode="normal" name="update">`
var substitution = "\1manual\2"
fmt.Println(re.ReplaceAllString(str, substitution))
}