#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(dedupMode=")(?:normal|accept|manual|review)(")"
Local $sString = "<Operation dedupMode="normal" name="update">"
Local $sSubst = "\1manual\2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)