# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\[pause[^]]*"(\d+)"]/<break time="$1ms"\/>/gm;t' <<< "I am [pitch = \"high\"]Rudratosh Shastri[endpitch]. what is your name ? how are you? sorry [pause =\"3000\"] i can not hear you ?[rate=\"-70.00%\"] i still can't hear you[endrate] ? [rate=\"+50.00%\"]why i can't hear you[endrate] ?"