#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(print\(.*\))"
Local $sString = "def verb_printer(msg, verb):" & @CRLF & _
" if verb:" & @CRLF & _
" print(msg)" & @CRLF & _
""
Local $sSubst = "verb_printer($1)"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)