using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(print\(.*\))";
string substitution = @"verb_printer($1)";
string input = @"def verb_printer(msg, verb):
if verb:
print(msg)
";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}