#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^([^\s]+)\s+((?1)\s+(?1))"
Local $sString = "Some example here for you"
Local $sSubst = "\1 \2,"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)