#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^\/[a-z]+\/[a-z]+.htm$"
Local $sString = "/aaa/bbbb/ccccc.htm" & @CRLF & _
"/xxx/yyy.htm"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)