// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"(?m)^\/[a-z]+\/[a-z]+.htm$").unwrap();
let string = "/aaa/bbbb/ccccc.htm
/xxx/yyy.htm";
let substitution = "";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}