package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^\/[a-z]+\/[a-z]+.htm$`)
var str = `/aaa/bbbb/ccccc.htm
/xxx/yyy.htm`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}