$re = '`^\/[a-z]+\/[a-z]+.htm$`m';
$str = '/aaa/bbbb/ccccc.htm
/xxx/yyy.htm';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;