const regex = new RegExp('^\\/[a-z]+\\/[a-z]+.htm$', 'gm')
const str = `/aaa/bbbb/ccccc.htm
/xxx/yyy.htm`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);