using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^\/[a-z]+\/[a-z]+.htm$";
string substitution = @"";
string input = @"/aaa/bbbb/ccccc.htm
/xxx/yyy.htm";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}