#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?i)Sent"
Local $sString = "Sent"
Local $sSubst = "&BB4EQgQ,BEAEMAQyBDsENQQ9BD0ESwQ1-"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)