using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"Sent";
string substitution = @"&BB4EQgQ,BEAEMAQyBDsENQQ9BD0ESwQ1-";
string input = @"Sent";
RegexOptions options = RegexOptions.IgnoreCase;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}