package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?i)Sent`)
var str = `Sent`
var substitution = "&BB4EQgQ,BEAEMAQyBDsENQQ9BD0ESwQ1-"
fmt.Println(re.ReplaceAllString(str, substitution))
}