$re = '/Sent/i';
$str = 'Sent';
$subst = "&BB4EQgQ,BEAEMAQyBDsENQQ9BD0ESwQ1-";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;