re = /Sent/i
str = 'Sent'
subst = '&BB4EQgQ,BEAEMAQyBDsENQQ9BD0ESwQ1-'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result