#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)<[^>]+>"
Local $sString = "'Some text ' + " & @CRLF & _
" '<input type="hidden" id="hiddenField" value="3" /> ' +" & @CRLF & _
" '<input type="text" id="textField"/>'"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)