import Foundation
let pattern = #"<[^>]+>"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"""
'Some text ' +
'<input type="hidden" id="hiddenField" value="3" /> ' +
'<input type="text" id="textField"/>'
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)