package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)<[^>]+>`)
var str = `'Some text ' +
'<input type="hidden" id="hiddenField" value="3" /> ' +
'<input type="text" id="textField"/>'`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}