#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "- \(\w+\)(composeView\(.*?\))"
Local $sString = "- (void)composeView(...) gives func composeView(...)" & @CRLF & _
"" & @CRLF & _
"+ (void)composeView(...) gives class func composeView(...)"
Local $sSubst = "func \1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)