#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?s)^(.*?)\s*#quote {(.*?)\s*}(.*)(#quote {)(.*?)(}.*)$"
Local $sString = "#any1 {" & @CRLF & _
"}" & @CRLF & _
"" & @CRLF & _
"#quote {" & @CRLF & _
" padding-bottom: 20px;" & @CRLF & _
" font-size: 3.6vmin;" & @CRLF & _
"}" & @CRLF & _
"" & @CRLF & _
"#any2 {" & @CRLF & _
"}" & @CRLF & _
"" & @CRLF & _
"#quote {" & @CRLF & _
" text-align: center;" & @CRLF & _
"}" & @CRLF & _
"" & @CRLF & _
"#any3 {" & @CRLF & _
"}"
Local $sSubst = "\1\3\4\2\5\6"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)