#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?i)<div class="dotted-highlight">\K[^<]+(?=<ul>)"
Local $sString = "<div class="dotted-highlight">So, to sum up your own appearance:" & @CRLF & _
"<ul>" & @CRLF & _
"<li>Your hair must be neat and tidy.</li>"
Local $sSubst = "<strong>$0</strong>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)