# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\\/w\d*?\\//\/w138\//gmi;t' <<< "/w/
/w860/
/w89/
\"https://img10.static-smb.be/a/view/q75/w138/h97/1783176/mooiste-billen-sport-jpg.jpg\"
\"https://img10.static-smb.be/a/view/q75/w/h97/1783176/mooiste-billen-sport-jpg.jpg\"
"