using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\/w\d*?\/";
string substitution = @"/w138/";
string input = @"/w/
/w860/
/w89/
""https://img10.static-smb.be/a/view/q75/w138/h97/1783176/mooiste-billen-sport-jpg.jpg""
""https://img10.static-smb.be/a/view/q75/w/h97/1783176/mooiste-billen-sport-jpg.jpg""
";
RegexOptions options = RegexOptions.Multiline | RegexOptions.IgnoreCase;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}