#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)\w*\`\b"
Local $sString = "Name1 `Value1` Name2 `Value2` `Name3` Value3 " & @CRLF & _
""
Local $sSubst = "`;"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)