$re = '/\w*\`\b/m';
$str = 'Name1 `Value1` Name2 `Value2` `Name3` Value3
';
$subst = "`;";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;