import Foundation
let pattern = #"\w*\`\b"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"""
Name1 `Value1` Name2 `Value2` `Name3` Value3
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"`;"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)