package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\w*\`\b`)
var str = `Name1 \`Value1\` Name2 \`Value2\` \`Name3\` Value3
`
var substitution = "`;"
fmt.Println(re.ReplaceAllString(str, substitution))
}