const regex = /\w*\`\b/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('\\w*\\`\\b', 'gm')
const str = `Name1 \`Value1\` Name2 \`Value2\` \`Name3\` Value3
`;
const subst = `\`;`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);