#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)<div class="btn (.*?)<\/div>"
Local $sString = "<div class="btn btn-success" ng-show="beingEdited" ng-disabled="ncrForm.$invalid" ng-click="save()"><span translate="ACTIONS.SAVE">Kaydet</span></div>" & @CRLF & _
""
Local $sSubst = "<span class="$1</span>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)