using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"<div class=""btn (.*?)<\/div>";
string substitution = @"<span class=""$1</span>";
string input = @"<div class=""btn btn-success"" ng-show=""beingEdited"" ng-disabled=""ncrForm.$invalid"" ng-click=""save()""><span translate=""ACTIONS.SAVE"">Kaydet</span></div>
";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}