$re = '/<div class="btn (.*?)<\/div>/m';
$str = '<div class="btn btn-success" ng-show="beingEdited" ng-disabled="ncrForm.$invalid" ng-click="save()"><span translate="ACTIONS.SAVE">Kaydet</span></div>
';
$subst = "<span class=\"$1</span>";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;