package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\d{2}/\d{2}/\d{2,4}$`)
var str = `My birthday is 11/13/2018
Another way is to say 11/13/18
And the day after 11/13/2018 is 11/14/2018`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}