re = /\d{2}\/\d{2}\/\d{2,4}$/m
str = 'My birthday is 11/13/2018
Another way is to say 11/13/18
And the day after 11/13/2018 is 11/14/2018'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result