using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"s(\d)";
string substitution = @"S\1";
string input = @"NCIS.Los.Angeles.s12e13.720p.HEVC.x265-MeGusta[eztv.re]";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}