# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/^11,|,11\b//gm;t' <<< "11,22,33,44,55,111
22,33,11,44,55,111
22,33,44,55,111,11"