// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"(?m)^11,|,11\b").unwrap();
let string = "11,22,33,44,55,111
22,33,11,44,55,111
22,33,44,55,111,11";
let substitution = "";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}