package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^11,|,11\b`)
var str = `11,22,33,44,55,111
22,33,11,44,55,111
22,33,44,55,111,11`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}