$re = '/^11,|,11\b/m';
$str = '11,22,33,44,55,111
22,33,11,44,55,111
22,33,44,55,111,11';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;