#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^11,|,11\b"
Local $sString = "11,22,33,44,55,111" & @CRLF & _
"22,33,11,44,55,111" & @CRLF & _
"22,33,44,55,111,11"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)