import re
regex = re.compile(r"^11,|,11\b", flags=re.MULTILINE)
test_str = ("11,22,33,44,55,111\n"
"22,33,11,44,55,111\n"
"22,33,44,55,111,11")
subst = ""
result = regex.sub(subst, test_str)
if result:
print(result)