using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^11,|,11\b";
string substitution = @"";
string input = @"11,22,33,44,55,111
22,33,11,44,55,111
22,33,44,55,111,11";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}