# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/"(\d+)"/#$1#/g;t' <<< "טקסט שיש בו פה ושם משפרים. כמו 21 ואפילו 45.
על כל פנים יש פה מספרים מוקפים כמו \"45678\" ואפילו כמה כאלה \"46546456456\" אבל יש כאלה שלא!
כל הזכויות שמורות לתחומים.קום, 2018
"