package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^/[a-zA-Z0-9]+/wp-`)
var str = `/abc/wp-config.php
/123/wp-config.php`
var substitution = "/wp-"
fmt.Println(re.ReplaceAllString(str, substitution))
}