import Foundation
let pattern = #"^/[a-zA-Z0-9]+/wp-"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"""
/abc/wp-config.php
/123/wp-config.php
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"/wp-"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)