// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"(?m)^/[a-zA-Z0-9]+/wp-").unwrap();
let string = "/abc/wp-config.php
/123/wp-config.php";
let substitution = "/wp-";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}