#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(<SimpleData name=")NAME(">[\S\s\n]*?</SimpleData>)"
Local $sString = "<SimpleData name="NAME">Angelina</SimpleData>"
Local $sSubst = "$1COUNTY$2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)