using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^[a-zA-Z0-9]\.[a-zA-Z0-9]+@example\.com$";
string substitution = @"";
string input = @"a.test@example.com";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}