package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`^[a-zA-Z0-9]\.[a-zA-Z0-9]+@example\.com$`)
var str = `a.test@example.com`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}